---
title: Limitations
slug: manufacturing-connect-edge-v1/limitations
docTags: 
createdAt: 2023-09-26T20:16:17.470Z
---

The following limitations have been identified. When they are resolved, they will be reported in the latest [Product Updates](docId\:iDQHCwfwiKObpBAlkVyce) under *Resolved Issues*.&#x20;

| Description                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          |
| ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- |
| **System**:<br />* When trying to edit topics in the *Access Accounts&#x20;*&#x73;ection, the UI becomes distorted, showing the edit screen for all users in the list instead of the selected user.
* When attempting to add a mount point, you will not be able to mount an FTP server.
* When trying to apply a DeviceHub template, the upload fails with the error `Device with name already exists`.
* Saved granular role permissions for DeviceHub may not display in the UI.&#x20;<br />&#xD; |
| **DeviceHub**:<br />* When adding a tag, the *Value Type&#x20;*&#x66;ield for the OPCUA device includes an additional character `[]`.                                                                                                                                                                                                                                                                                                                                                                |
| **DataHub:**<br />* The reset password option in *DB Users* does not handle any errors if the new password is same as old password.                                                                                                                                                                                                                                                                                                                                                                  |
| **Cloud:**<br />* When deploying Manufacturing Connect Edge on a Kubernetes cluster using the Network File System (NFS) instead of the regular ext4 Linux file system, loopedge-dm does not recognize the file system and gives an error `couldn't get storage info: var mount point not found`.                                                                                                                                                                                                     |
| **Integration**:<br />* If a connector fails to connect, no error message may be available to review. &#x20;                                                                                                                                                                                                                                                                                                                                                                                         |



